Home Forums Help/Technical Questions 1440 / Volume of loop from computer too loud

Tagged: , , , , ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #193041

    I have a loop I want to load from my computer into the 1440 looper. When I export to the 1440, the volume of the loop is so loud even with level knob barely even turned up to 1. When I create the loop in Garageband I have the volume down super low prior to saving as an mp3.

    How can I adjust the volume of the loop prior to exporting to the pedal so that I can have the looper at full volume but the loop plays at a reasonable volume? Do I need to save from Garageband as a different file type?

    I need the pedal level to be all the way up all the time because I create live guitar loops to be played back at full volume.



    Just to be sure, are you using Garageband on a Mac or iOS device?


    I am using GarageBand on my MacBook Pro.


    We’ve looked into this problem and unfortunately Garageband does not provide a way for you to change the volume of the audio when it bounces to an mp3 file, even if you’ve reduced the volume of the stereo mix with Garageband’s master volume fader.

    There are a couple of work arounds:

    1. You could reduce the volume of all the instruments in your Garageband project and then bounce the tracks.

    2. After you bounce the mix in Garageband, you could start a new Garageband project, import the mix you just created into a track, reduce the volume of the track and bounce the mix again.


    Thanks, I’ll try those options and report back.


    Surprisingly, those two options didn’t work, however I was able to find an mp3 converter online with volume increase+ reduction options:


    I had to reduce the mp3 from Garageband down to 90% of its original volume, then take that new mp3 and lower again to around 50% to get a usable level with the 1440 at full volume. The playback quality is good as well.

    Ultimately not too tricky and it worked out in the end.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.