Grand Canyon - Looper Not Working with Shim Setting
Post Reply
Newbie
Rank
Total Posts:  2
Joined  2019-03-16
Posted: 16 March 2019 11:06 AM

Hey cats. Is there a way to get the Grand Canyon looper working with the shimmer reverb. It works as documented for the other reverb/delay types, but shim (which is kinda why I got this pedal) just stops the loop when in delay+looper mode. Frustrating! Thanks.

Quote
Administrator
RankRankRankRank
Total Posts:  1287
Joined  2011-02-22
Posted: 16 March 2019 11:15 AM | Link to this reply (#1)

No it should work fine. I used it in the demo.
Monday please contact
.(JavaScript must be enabled to view this email address)

Make SURE you are using the EHX supply or it will shut down on the heavy processing stuff from lack of current.

Quote
Newbie
Rank
Total Posts:  2
Joined  2019-03-16
Posted: 16 March 2019 12:46 PM | Link to this reply (#2)

That was a case of extreme user error. I was using Shim on a saved setting, which happened to include the Loop Lvl dialled all the way down. Eep! So, visually it looked like it was cranked, however in the saved setting it was not. How’s that for a newbie error? Thanks for getting back to me.

Quote
 
Post Reply
 
RSS 2.0 Atom Feed